Jump to content

aronszocs

Members
  • Posts

    4
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Hi, By crashes I mean, the system fails - reboots. I can not get through a repair or safe mode without it rebooting prematurely - 'crashing'.
  2. Hi, Early on into the System Repair process - during 'Loading Windows Files' - the screen goes black and my tv (monitor), flashes it's input information; "PC - Analog - 640x480hz" ; as if there was a video driver issue that alters the signal to the tv - although I can hear the CPU still running yet no sounds of new activity. There seem to be no issues with video otherwise - 'Last known good configuration' and 'Start Windows Normally' gets me to the Windows logo, and then crashes and reboots. Safe mode crashes and reboots while loading a CLBStor.sys file.
  3. Hi Maurice, I am running Windows 7 - sorry, I was a bit frantic when I posted and completely forgot to mention it. I'll be back shortly with the log file. Thanks for assisting me.
  4. Hi, After thinking I had succesfully removed the pseudo government ransomware that I was infected with a few weeks ago, I began intermittently experiencing redirects and cookie issues on secure sites. So I ran Malwarebytes last night, went through about 5 scans before it apparently removed all detected objects. I then decided to do another update after that and the next scan detected 15 objects. Upon reboot, I now cannot enter safe mode or system repair - they both hang on loading and then crash and reboot. What can I do? and thanks in advance for any assistance.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.