Jump to content

NigelD1

Honorary Members
  • Content Count

    146
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NigelD1

  • Rank
    Advanced Member

Recent Profile Visitors

2,602 profile views
  1. I have had brilliant help from MWB over the years and would like to thank you all - Happy New Year from East Yorkshire. Here's an image taken with my new lightweight Fuji
  2. I can access websites pretty quickly using Chrome, by and large, but as soon as I try Supanet it times out.
  3. Reset IE No account with Google on this laptop so no Google Sync but have reset the browser to original settings Firefox was uninstalled some while ago so not present Look forward to hearing from you thank you Ron.
  4. I did that and re-ran MTB Ron - don't think it made any difference though. MTB.txt
  5. Hi Ron, I did that and ran MTB again and got similar results. The search index is still corrupt. MTB.txt
  6. Further to PM - please see attached MiniToolBox report Thanks Ron MTB.txt
  7. I can contact the webmail by going to the webpage and logging on there when logged in as guest on the machine. She can neither access mail via Thunderbird, nor by going to the website. When she tries we get a message saying that the site is taking too long to respond and she can't get there. She can access mail from our other PC and from her Kindle Fire.
  8. Still unable to get Sue's mail via Thunderbird and also can't sign in to Supanet webmail - but I am able to for my stuff.
  9. Thanks Ron - here is the result of the MBAM scan :- Malwarebytes Anti-Malware www.malwarebytes.org Scan Date: 18/10/2016 Scan Time: 12:19 Logfile: Administrator: Yes Version: 2.2.1.1043 Malware Database: v2016.10.18.06 Rootkit Database: v2016.09.26.02 License: Premium Malware Protection: Enabled Malicious Website Protection: Enabled Self-protection: Disabled OS: Windows 7 Service Pack 1 CPU: x64 File System: NTFS User: Susie Scan Type: Threat Scan Result: Completed Objects Scanned: 294156 Time Elapsed: 7 min, 36 sec Memory: Enabled
  10. The VSS service was set to manual - I have changed this to automatic and the error has gone in the Event viewer. Only one remains, a WMI error event 10, with the following dialog "Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected."
  11. Thank you Ron - just looking at the links you sent and have uninstalled Driver Easy. Shall I get back to you before we do a clean up?
  12. Sorry Ron - here it is Regards - Nigel Addition.txt
  13. Thank you Ron, results below :- JRT ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Junkware Removal Tool (JRT) by Malwarebytes Version: 8.0.9 (09.30.2016) Operating System: Windows 7 Home Premium x64 Ran by Susie (Administrator) on 15/10/2016 at 22:34:02.73 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ File System: 22 Successfully deleted: C:\Windows\system32\Tasks\Driver Easy Scheduled Scan (Task) Successfully deleted: C:\Windows\Tasks\Driver Easy Scheduled Scan.job (Task) Successfully deleted: C:\Users\Susie\AppDat
  14. Hi Ron, seems to be OK now but see PM sent to you. Anything else left to do?
  15. Hi Ron Here is the ComboFix log thank you combofix log.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.