Jump to content

AllyLane

Members
  • Content Count

    54
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AllyLane

  • Rank
    Regular Member

Profile Information

  • Location
    Australia

Recent Profile Visitors

1,419 profile views
  1. I don't sync Edge across any other devices, but I have disabled it anyway. Logs are attached. ReportRogue.txt FRST.txt Addition.txt
  2. nasdaq, I have been in touch with Kaspersky, and this has nothing to do with a conflict with MWB. It turns out that the website is actually infected with a malicious tool. This tool, whatever it is, appears to have downloaded to my system. I am now seeing a lot of hanging, slow shutdown, and programs crashing for no apparent reason. My system is definitely infected. Could you please help me to clean things up?
  3. Thanks. I have cleared cache in both browsers (IE and Edge), am still not running Firefox so have not tried. The website is still blocked. I have attached a report from my antivirus program to show you the error logs. Starting to think this is a false positive. When I disable Kaspersky, but leave MWB running, I am able to open the website on both browsers. Kaspersky Report.txt
  4. Thanks nasdaq. All done, log is attached as requested. The same problems I listed above still persist. Fixlog.txt
  5. Hi Fabulous MWB Team :) Could you please check my system over? New computer but suddenly I cannot open a couple different websites that I visited last week but I know should be 'safe'. These are sites based here in Australia. I have checked with the merchant and they have no known issues with their site. My Antivirus (Kaspersky) blocks the sites from opening with the message as per below: Access blocked The requested URL cannot be provided Object URL: https://www.lights2you.com.au/ Reason: the object is infected b
  6. Hi AS, All done, nothing found by Sophos. Logs are attached. JRT.txt AdwCleaner[C0].txt Addition.txt FRST.txt
  7. Hiya AS, Please don't delete this topic. Have been held up but am going through scans now, might take me a day or two. Cheers.
  8. Hi M Team, While surfing, an annoying popup appeared telling me that my Windows system is infected etc etc. Had much trouble closing Internet Explorer. Finally closed it off, discovered that my AV (Kaspersky) had been uninstalled. Completed a system restore to earlier time point successfully. MWB scan done, shows nothing. No further popups since. Logs are attached. I would appreciate if some kind person could please check my system and make sure nothing is hanging around? Many thanks! FRST.txt Addition.txt
  9. All done. Things seem to be running much better. Thanks so much for your help Ron! I just have one final question for you - is it possible for MB Premium and Kaspersky IS to run on this machine without conflict?
  10. Sorted out the Google site issue. My AV (Kasperksy) was seeing it as a Phishing site (false positive) and issued a Certificate that was unnecessary. A reinstall of the AV program fixed the issue.
  11. Done. Ran the MS Fix a couple of times and finally got the Registration problem fixed. Updates are now installing, MS Fix now has green ticks all around. Any thoughts on why I would still be having an issue with going to the Google site, and why PC will still not shut down?
  12. Still hanging, still not shutting down. Google webpage is still showing as having a certificate error. Sounds like something is making the system run hard, too, if that makes sense? As in, the physical noise of the machine is quite loud compared to normal.
  13. Malware scans all done. No threats found with ESET JRT.txt AdwCleaner[S2].txt AdwCleaner[C1].txt FRST.txt Addition.txt
  14. Thanks Ron. Got as far as Step 2, I ran the MS Fixit and it did fix a couple of issues but came up with the error "Service Registration is Missing or Corrupt" - this was not fixed. I have not done anything further - not sure what this means? Is it because I have hidden updates and anything to do with Windows 10? I have been avoiding installing Win 10 and would rather stick with W 7. Do I need to install Windows Update again, as per your link to that Fixit page, and if so, how?
  15. Hello HJT Team, Have attached FRST and ADDITION files. My system (running W7) is increasingly hanging and sticking. Can't help but feel that there is an infection here somewhere. Computer will not shut down, and have to resort to manual shut down every time (hold power button for 5 secs). Often reboots without a problem, occasionally offers safe mode rather than straight startup. IE 11 is not performing very nicely either, hangs a lot and often crashes. Firefox does the same when I use it instead. Finally, just this week my homepage (google.com) brings up the s
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.