Jump to content

Jekko

Staff
  • Content Count

    368
  • Joined

  • Last visited

Everything posted by Jekko

  1. @kv416 - Did you buy your license online or at a retail store? If you cannot log into your My Account Portal, please contact our support staff here https://secure.livechatinc.com/licence/8473103/open_chat.cgi?groups=1.
  2. It's correct that your trial has been reset. We do not do this for every release, but for MBAM 3.2.2's release we have reset everyone's trial availability.
  3. Great to hear! Thanks for letting us know.
  4. @johnC52 - Are you having issues with updating and turning on any protection layers (like web protection)?
  5. This should now be resolved with database update 1.0.1976. After making sure you have the update, please restart your computer and then turn on Web Protection.
  6. This should now be resolved with database update 1.0.1976. After making sure you have the update, please restart your computer and then turn on Web Protection.
  7. @glesp - Ok, glad to know that helped you! Please report back to us if you see any issues with updating. We'll look into why it may have happened on our end.
  8. Could you turn of self protection (in Protection Settings), delete all mbdb files in C:\ProgramData\Malwarebytes\MBAMService, and then try updating MBAM from the dashboard? This should force MBAM to do a full db update. Your logs indicate an issue with downloading the incremental update files. Let me know if this works for you.
  9. If you have issues turning on Exploit Protection, could you follow the steps here and attach your logs? Also, @Scottahart777 could you attach the other mbamservice.log files? You sent MBAMSERVICE (3).LOG so there should be a few more log files.
  10. Thanks for that info. Could you turn on Event Log Data (Under Application Settings) and run an update, then send the logs after?
  11. We ask about the fast connection because the Creator's Update for Windows 10 may not be working well with our product. From your logs we see some update packages being downloaded, and then the connection times out with the errors: 05/12/17 " 09:19:23.786" 992421 18d0 1908 ERROR HttpConnection mb::common::net::HttpConnection::DownloadFileImpl "HttpConnection.cpp" 641 "HTTP POST - connection reset" 05/12/17 " 09:19:23.786" 992421 18d0 1908 ERROR HttpConnection mb::common::net::HttpConnection::LogExceptionDetails "HttpConnection.cpp" 1405
  12. @glesp - We see from your logs that your system is losing a connection when you update. Could you turn off PunkBuster, and Metered Connections for Windows 10? https://support.microsoft.com/en-us/instantanswers/633571e5-3591-437d-bf6a-071a243305a7/metered-connections-in-windows-10 Also, how fast is your internet connection?
  13. Your screenshot did the trick. I was attempting to end the task from the Details tab of Task Manager. I'm able to reproduce what you are seeing now. Thanks @BillH99999!
  14. Please reproduce the issue and then do the steps. It will make finding what happened in MBAM's logs easier. The other steps like running mbam-check and frst is so we know what version of MBAM you are running and we can see your current settings and system info.
  15. QA guy here! So I'm unable to replicate this issue in both 3.0.6 and our upcoming 3.1.1 builds. I see Windows properly blocking mbamtray.exe from being closed with an "Access is denied" prompt, and then exiting MBAM from the tray icon is working as expected. First, please follow the instructions here and attach the logs and files mentioned.
  16. @TempLost - Good news, our developers have identified the bug. I'll respond here when we have a new build
  17. @TempLost - We got your logs. Thank you! In the meantime, could you try turning off rootkit scanning in protection settings?
  18. @TempLost, Could you do the following: Enable Event Log Data under application settings (this will enable debug logging for MBAM). Run the attached "SetupLocalAndFullMemoryDump.reg" file. (This will create a crash dump in C:\LocalDumps when an application has crashed) Reproduce the scan failure, with the popup saying "We're sorry, but Malwarebytes service has stopped working." Attach the memory dump and your latest mbamservice.logs. SetupLocalAndFullMemoryDump.zip
  19. Could you also post your MBAMService log? Located in C:\ProgramData\Malwarebytes\MBAMService\logs If there are extra logs with an extension .bk, could you post those as well?
  20. Could you post your install log? It should have been created in your %temp% directory. C:\Users\<username>\AppData\Local\Temp The file should be named similarly to "Setup Log 2017-05-02 #001.txt". It will be the date you ran the install upgrade.
  21. Thanks for confirming. I'm attempting to reproduce what you are seeing but haven't been able to yet regarding protected applications for Anti-Exploit. I'll let you know if I have more questions
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.