Jump to content

UsuarioMarcos

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About UsuarioMarcos

  • Rank
    New Member
  1. Ok, I deleted what I found (adwcleaner, and the one for reset teatimer manually, I didn´t find the otherones, I assume they were deleted by OCT. I assume that because there was no installation/registry modification, everything should be fine). Thank you so much for your help.
  2. Ok, I executed OCT. Be aware that I didn´t place the files in my desktop. I did it in another location. Did OCT worked anyway? I deleted manually the following files: * adwcleaner.exe * Reset Tea Timer.exe Is it fine? Do you thinl Security essentials will be enaugh to prevent also spyware? Thank you very much
  3. Ok, I uninstalled: * Avast. * Spybot Search and Destroy. * Spywareblaster. Now, I have: * Security Essentials * Malwarebites (to run it every week or so but not running all the time to not to interfere with security essentials) * Zonealarm It will be enough? Any recommendation? How should I proceed now? I assume that I will have to uninstall the tools.
  4. I think I will change for Microsoft essentials. Avast failed me this time. What do you think? What do you recommend? I though that keeping essentials + malwarebites will be better.
  5. Dear Expert, It seems that the situation imrpoved. Now, when I google something the url looks like: https://www.google.com.mt/#hl=en&sclient=psy-ab&q=hshdsjsdds&oq=hshdsjsdds&gs_l=hp.3..0i10l10.8295.8994.2.9177.10.6.0.0.0.0.491.1853.4-4.4.0.les%3B..0.0...1c.1.7vXsF3EnUs8&psj=1&bav=on.2,or.r_gc.r_pw.r_qf.&fp=d4d012f9b94a451&biw=1366&bih=596 It seems that the "#hl=" parameter replacing the old "webhp" is a valid parameter produced by google. if I see "webhp" again, I will let you know. The avast antivirus is still not working properly. I cannot enable the fol
  6. Dear Experts, the "webhp" chain is still there everytime I google something. Also, it is still not possible to enable all the modules of my live antivirus (avast). I think that we didn´t get rid of it. What do you think?
  7. ComboFix 12-09-22.02 - marcos 22/09/2012 19:37:03.1.1 - x64 Microsoft Windows 7 Home Premium 6.1.7601.1.1252.44.1033.18.2811.1728 [GMT 2:00] Running from: c:\users\marcos\Downloads\ComboFix.exe AV: avast! Antivirus *Disabled/Updated* {2B2D1395-420B-D5C9-657E-930FE358FC3C} FW: ZoneAlarm Free Firewall *Disabled* {E6380B7E-D4B2-19F1-083E-56486607704B} SP: avast! Antivirus *Disabled/Updated* {904CF271-6431-DA47-5FCE-A87D98DFB681} SP: Windows Defender *Enabled/Updated* {D68DDC3A-831F-4fae-9E44-DA132C1ACF46} . . ((((((((((((((((((((((((((((((((((((((( Other Deletions )))))))))))))))))))))))))
  8. # AdwCleaner v2.002 - Logfile created 09/22/2012 at 19:12:29 # Updated 16/09/2012 by Xplode # Operating system : Windows 7 Home Premium Service Pack 1 (64 bits) # User : marcos - MARCOS-PC # Boot Mode : Normal # Running from : C:\Users\marcos\Downloads\adwcleaner.exe # Option [Delete] ***** [services] ***** ***** [Files / Folders] ***** Folder Deleted : C:\Program Files (x86)\Conduit Folder Deleted : C:\Program Files (x86)\DAEMON Tools Toolbar Folder Deleted : C:\ProgramData\boost_interprocess Folder Deleted : C:\ProgramData\Partner Folder Deleted : C:\Users\marcos\AppData\Local\Conduit Folder
  9. Malwarebytes Anti-Malware (Trial) 1.65.0.1400 www.malwarebytes.org Database version: v2012.09.21.08 Windows 7 Service Pack 1 x64 NTFS Internet Explorer 9.0.8112.16421 marcos :: MARCOS-PC [administrator] Protection: Enabled 21/09/2012 20:30:30 mbam-log-2012-09-21 (20-30-30).txt Scan type: Quick scan Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM Scan options disabled: P2P Objects scanned: 203462 Time elapsed: 4 minute(s), 34 second(s) Memory Processes Detected: 0 (No malicious items detected) Memory Modules Detected: 0 (No ma
  10. . DDS (Ver_2011-08-26.01) - NTFSAMD64 Internet Explorer: 9.0.8112.16421 BrowserJavaVersion: 1.6.0_35 Run by marcos at 21:33:42 on 2012-09-21 Microsoft Windows 7 Home Premium 6.1.7601.1.1252.44.1033.18.2811.1064 [GMT 2:00] . AV: avast! Antivirus *Disabled/Updated* {2B2D1395-420B-D5C9-657E-930FE358FC3C} SP: avast! Antivirus *Disabled/Updated* {904CF271-6431-DA47-5FCE-A87D98DFB681} SP: Windows Defender *Enabled/Updated* {D68DDC3A-831F-4fae-9E44-DA132C1ACF46} FW: ZoneAlarm Free Firewall *Disabled* {E6380B7E-D4B2-19F1-083E-56486607704B} . ============== Running Processes =============== . C:\Win
  11. . UNLESS SPECIFICALLY INSTRUCTED, DO NOT POST THIS LOG. IF REQUESTED, ZIP IT UP & ATTACH IT . DDS (Ver_2011-08-26.01) . Microsoft Windows 7 Home Premium Boot Device: \Device\HarddiskVolume2 Install Date: 30/10/2010 15:57:09 System Uptime: 21/09/2012 20:22:09 (1 hours ago) . Motherboard: Packard Bell | | EasyNote TM82 Processor: AMD V120 Processor | Socket S1G4 | 2200/200mhz . ==== Disk Partitions ========================= . C: is FIXED (NTFS) - 219 GiB total, 105.658 GiB free. D: is CDROM () E: is CDROM () . ==== Disabled Device Manager Items ============= . Class GUID: {8ECC055D-047F
  12. aswMBR version 0.9.9.1665 Copyright© 2011 AVAST Software Run date: 2012-09-21 20:45:14 ----------------------------- 20:45:14.739 OS Version: Windows x64 6.1.7601 Service Pack 1 20:45:14.739 Number of processors: 1 586 0x603 20:45:14.739 ComputerName: MARCOS-PC UserName: marcos 20:45:15.941 Initialize success 20:45:19.419 AVAST engine defs: 12092100 20:45:24.084 Disk 0 (boot) \Device\Harddisk0\DR0 -> \Device\Ide\IdeDeviceP0T0L0-0 20:45:24.084 Disk 0 Vendor: Hitachi_HTS545025B9A300 PB2OC60F Size: 238475MB BusType: 11 20:45:24.146 Disk 0 MBR read successfully 20:45:24
  13. I assume you want me to copy and paste every log instead of adding the log files to the forum. I will do that one by one: # AdwCleaner v2.002 - Logfile created 09/21/2012 at 20:37:09 # Updated 16/09/2012 by Xplode # Operating system : Windows 7 Home Premium Service Pack 1 (64 bits) # User : marcos - MARCOS-PC # Boot Mode : Normal # Running from : C:\Users\marcos\Downloads\adwcleaner.exe # Option [search] ***** [services] ***** ***** [Files / Folders] ***** Folder Found : C:\Program Files (x86)\Conduit Folder Found : C:\Program Files (x86)\DAEMON Tools Toolbar Folder Found : C:\ProgramData\boos
  14. Hi, Experts, I followed your steps as good as I could. Please, find attached the log files. I am looking forwar for your reply. AdwCleanerR1.txt aswMBR.txt Attach.txt DDS.txt mbam-log-2012-09-21 (20-30-30).txt
  15. Hi, thanks for answering. Please, find attached the 2 requested files. Best regards! DDS.txt Attach.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.