Jump to content

Scotty

Members
  • Posts

    28
  • Joined

  • Last visited

Reputation

0 Neutral

Profile Information

  • Location
    Haggistown, Kiltland
  1. A belated hello Fletch. Are you who I think you are?
  2. I do get around, it's true.lol

  3. Haven't I seen you some place before? :P^_^

  4. Scotty

    Hello

    Hello Mike. Nice to meet you.
  5. Just to let you know, all working fine now.
  6. @JeanInMontana I did HJT first, then ran MBAM (the scanning is fast) ran Avast then ran Icesword for good measure. All clean. I did try running DSS before removing MBAM, it hung after an hour while examining the Registry. (Runs fine now, and clean) Ive checked Event Viewer and from the 20th MBAMservice features as errors, a lot. Before that, from the 14th, there was just information entries.
  7. Dont get me wrong, Im not knocking the program. Id love to continue using it. This was a process of elimination. I did check for malware for first, even using Icesword in case of something sinister. Then I removed SP3, with no change. Then I tried removing Comodo fw, still no change. It didnt improve until I removed MBAM, Pro version. Here's a brief story. I had a similar problem a couple of weeks back, which I put down to my removing a partition and extending the Windows partition. So I formatted and reinstalled for a new start. Then it started again. Im assuming there is something unique happening with my pc and MBAM, as this begins after a few updates. FYI- pc is XP Pro, Athlon 3200, 1.5gb, 160gb HD. I have Avast, Winpatrol Pro and Comodo. I have very few programs installed. I dont know if it makes a difference but I did install the Far Eastern language packs. One last point, but again, I dont know if it makes a difference, before I uninstalled MBAM I got Task Manager open and saw mbamservice was using over 27000kb's of ram, one of the highest usages.
  8. The past couple of days my pc performance was suddenly deteriating, programs and windows taking forever to open. Naturally, I checked for malware first then I blamed SP3 and removed that and Comodo firewall. Unfortunately it was MBAM, big improvements being made after removal. Any ideas to remedy this because I really like the program and heartily recommend it to anyone who listens.
  9. With the Pro version, an alert did pop up about Videoegg, which I had MBAM ignore. So no action was taken. It was the amount of infected objects found during scanning that gave me the worry, as I had no idea what they were ntil the scan was complete and the log was produced. (MBAM's not mine )
  10. To add a video onto your Bebo page, you have to install Videoegg. Other than that, it's not used for anything else. The strange thing is, when a video is run on a Bebo page, there are no ads added in, so Im not clear at what point they are making revenue (in this circumstance, obviously they make it elsewhere) Im waiting to see if Bebo get back to me, to see what their answer is, maybe they have an ad-free agreement.
  11. I ran MBAM this morning and this happened. That filled my pants, until the scan was finished, and I saw it was just Videoegg, which I need for my Bebo. My point being, if I have one, how bad is VE? I looked it up, and without even entering their homepage I saw the word "Ad", but I have never actually had an advert show up. p.s I sent an email off to be Bebo asking why they insist on the use of adware. I doubt I will get a reply.
  12. I had one yesterday where Zone Alarm id'd MBAM as Winfixer too.
  13. Just an FYI RD, but this same guy had ran Vundofix which listed over 3000 .dll's, probably all of them, as infected. Atribune has had a look at that, and thinks it may be down to an asian os but he hasnt seen it before. Not sure if that is relevant.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.