Jump to content

mjudokick

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mjudokick

  • Rank
    New Member
  1. so recently, my computer has been acting weird (my diagnostic policy service stops on the hour, every hour and looking through my event viewer i found a couple of services stopping with the DPS). i scanned my computer with four different programs (AVG, malwarebytes, tdsskiller, and windows defender) and all of them found nothing. i was wondering what i could do to be completely sure that this problem isn't being caused by malware and i just need to find help to fix the problem with my uninfected computer. DDS (Ver_2012-11-20.01) - NTFS_AMD64 Internet Explorer: 10.0.9200.16537 BrowserJavaVersi
  2. everything seems to be fine. occassionaly, firefox will be slow, but it's not too bad.
  3. ListParts by Farbar Version: 10-08-2012 Ran by MK(administrator) on 23-08-2012 at 18:55:43 Windows 7 (X86) Running From: C:\Users\Mike Kubacki\Downloads Language: 0409 ************************************************************ ========================= Memory info ====================== Percentage of memory in use: 48% Total physical RAM: 2936.94 MB Available physical RAM: 1524.43 MB Total Pagefile: 5872.17 MB Available Pagefile: 4473.33 MB Total Virtual: 2047.88 MB Available Virtual: 1954.86 MB ======================= Partitions ========================= 1 Drive c: (TI102763W0F) (Fixed) (To
  4. i used system restore to fix a update bug, and now it seems fine.
  5. RogueKiller V7.6.6 [08/10/2012] by Tigzy mail: tigzyRK<at>gmail<dot>com Feedback: http://www.geekstogo.com/forum/files/file/413-roguekiller/ Blog: http://tigzyrk.blogspot.com Operating System: Windows 7 (6.1.7600 ) 32 bits version Started in : Normal mode User: MK [Admin rights] Mode: Scan -- Date: 08/22/2012 13:33:34 ¤¤¤ Bad processes: 2 ¤¤¤ [sUSP PATH] MatsBoot.exe -- C:\windows\TEMP\RunBoot-Temp_.43ad0250-e6a4-4a69-ace1-5873cc7af703\MatsBoot.exe -> KILLED [TermProc] [sUSP PATH] MATSWiz.exe -- C:\Users\MK\AppData\Local\Temp\MATS-Temp\CABzg3gm2q1.1vi\MATSWiz.exe -> KILLED [
  6. All processes killed ========== OTL ========== File C:\Users\MK\AppData\Local\{c98d7325-c016-f43a-e8d3-ce0479a18302}\@ not found. ========== COMMANDS ========== [EMPTYTEMP] User: All Users User: Default ->Temp folder emptied: 0 bytes ->Temporary Internet Files folder emptied: 0 bytes User: Default User ->Temp folder emptied: 0 bytes ->Temporary Internet Files folder emptied: 0 bytes User: MK ->Temp folder emptied: 495 bytes ->Temporary Internet Files folder emptied: 473157 bytes ->FireFox cache emptied: 7490373 bytes ->Flash cache emptied: 0 bytes User: Public %systemdr
  7. OTL logfile created on: 8/21/2012 11:29:30 PM - Run 2 OTL by OldTimer - Version 3.2.58.1 Folder = C:\Users\MK\Desktop Home Premium Edition (Version = 6.1.7600) - Type = NTWorkstation Internet Explorer (Version = 9.0.8112.16421) Locale: 00000409 | Country: United States | Language: ENU | Date Format: M/d/yyyy 2.87 Gb Total Physical Memory | 1.59 Gb Available Physical Memory | 55.39% Memory free 5.73 Gb Paging File | 4.37 Gb Available in Paging File | 76.28% Paging File free Paging file location(s): ?:\pagefile.sys [binary data] %SystemDrive% = C: | %SystemRoot% = C:\windows | %ProgramFiles%
  8. RogueKiller V7.6.6 [08/10/2012] by Tigzy mail: tigzyRK<at>gmail<dot>com Feedback: http://www.geekstogo.com/forum/files/file/413-roguekiller/ Blog: http://tigzyrk.blogspot.com Operating System: Windows 7 (6.1.7600 ) 32 bits version Started in : Normal mode User: MK [Admin rights] Mode: Scan -- Date: 08/21/2012 23:54:54 ¤¤¤ Bad processes: 0 ¤¤¤ ¤¤¤ Registry Entries: 2 ¤¤¤ [HJ] HKLM\[...]\NewStartPanel : {59031a47-3f72-44a7-89c5-5595fe6b30ee} (1) -> FOUND [HJ] HKLM\[...]\NewStartPanel : {20D04FE0-3AEA-1069-A2D8-08002B30309D} (1) -> FOUND ¤¤¤ Particular Files / Folders: ¤¤¤ [Zer
  9. TDSKiller: 20:10:22.0311 3792 TDSS rootkit removing tool 2.8.6.0 Aug 13 2012 17:24:05 20:10:24.0202 3792 ============================================================ 20:10:24.0202 3792 Current date / time: 2012/08/20 20:10:24.0202 20:10:24.0202 3792 SystemInfo: 20:10:24.0202 3792 20:10:24.0203 3792 OS Version: 6.1.7600 ServicePack: 0.0 20:10:24.0203 3792 Product type: Workstation 20:10:24.0203 3792 ComputerName: MK-PC 20:10:24.0203 3792 UserName: MK 20:10:24.0204 3792 Windows directory: C:\windows 20:10:24.0204 3792 System windows directory: C:\windows 20:10:24.0204 3792 Processor
  10. OTL: OTL logfile created on: 8/20/2012 8:16:55 PM - Run 1 OTL by OldTimer - Version 3.2.58.1 Folder = E:\ Home Premium Edition (Version = 6.1.7600) - Type = NTWorkstation Internet Explorer (Version = 9.0.8112.16421) Locale: 00000409 | Country: United States | Language: ENU | Date Format: M/d/yyyy 2.87 Gb Total Physical Memory | 1.57 Gb Available Physical Memory | 54.57% Memory free 5.73 Gb Paging File | 4.65 Gb Available in Paging File | 81.12% Paging File free Paging file location(s): ?:\pagefile.sys [binary data] %SystemDrive% = C: | %SystemRoot% = C:\windows | %ProgramFiles% = C:\Program
  11. my computer still works. its just that the virus is still here, i think. i don't know for sure since my antivirus software has an error now
  12. i tried a system restore both in the BIOS and safe mode but it said that there was an error 0x8000ffff or whatever it was. then i logged in and my internet still doesn't work. should i just restore it to the factory default?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.