Jump to content

missLyss

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About missLyss

  • Rank
    New Member
  1. Dear MrC, All seemed to be well, but when I tried installing Windows Updates, it failed (numerous times). I looked up the error code given and the solution they gave told me to go open Administrative Tools, and under Services, look up Background Intelligent Transfer Service (BITS), and set it to automatic startup, etc. But Background Intelligent Transfer Service is not even listed under Services. This may be getting out of your domain, but if you have any idea why this has happened or what to do, please let me know. Thanks! MissLyss
  2. Thanks so much for your help, MrCharlie! May God bless you.

  3. I did the update and ran the quick scan, and no malicious items were detected. It seems like the computer is running fine now.
  4. I ran ComboFix. The log is attached. Thanks again! ComboFix.txt
  5. Actually, I didn't do system restore. It was still working on finding the problem, so I allowed it to keep working on that instead. When I restarted, it started up fine. I should let you know that shortly after restarting, there was a window that said Malwarebytes Anti-Malware had detected a malicious process (something with trojan in the name) and asked if I wanted to quarantine it, which I did. (Sorry that I didn't copy that message for you to see.) Should I move forward with the Combofix now?
  6. Thanks. I did the above, and while it was still searching for solutions to the problem it asked if I wanted to do system restore. Is that what you would recommend?
  7. It happened after the first fix. After receiving your first fixlist and running that fix, I tried restarting, and it went to this blank screen. I tried manually shutting down and turning it back on again, and it did the same thing. That was late last night, and I decided to give it a rest, but when I posted my fixlog I had forgotten about that problem. So, I have not run Combofix yet because I cannot get to my computer's desktop screen. Is System Restore something I can access when I restart and tap F8? Thanks again for your assistance.
  8. Here's the fixlog. My computer is still doing the same thing (blank screen). Fixlog.txt
  9. Problem...I tried to turn on my laptop (the one that was infected), but after the sign-in screen, it goes to a teal-colored screen, and the only thing that shows up is the cursor (white arrow). This has happened 3 times now. Any thoughts on what is causing this or what to do? MissLyss
  10. Dear MrC, I have carried out your instructions. I'm attaching the fixlog. Thanks for giving your time on this. Fixlog.txt
  11. Here they are: Scan result of Farbar Recovery Scan Tool Version: 25-07-2012 01 Ran by SYSTEM at 29-07-2012 23:12:17 Running from H:\ Windows 7 Home Premium (X64) OS Language: English(US) The current controlset is ControlSet001 ========================== Registry (Whitelisted) ============= HKLM\...\Run: [RtHDVCpl] C:\Program Files\Realtek\Audio\HDA\RAVCpl64.exe -s [11660904 2010-11-30] (Realtek Semiconductor) HKLM\...\Run: [synTPEnh] %ProgramFiles%\Synaptics\SynTP\SynTPEnh.exe [2149160 2010-05-20] (Synaptics Incorporated) HKLM\...\Run: [CanonMyPrinter] C:\Program Files\Canon\MyPrinter\BJMyP
  12. Thanks so much for your help! I'm attaching the logs and the RogueKiller report. DDS.txt Attach.txt RKreport1.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.