Jump to content

Madeline

Members
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Madeline

  • Rank
    New Member
  • Birthday 04/18/1942

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Wales, UK
  1. It's good to know that it's fixed now, thanks for all your efforts on our behalf. Madeline
  2. I've updated, unquarantined the registry entries and done another scan. Nothing was found and many thanks for the fix. Madeline
  3. I have the same things showing after doing a scan with MBAM database v2012.04.11.06. The items are currently quarantined and hadn't shown up yesterday. Another alleged Worm.Agent was pmmig.exe which I uploaded to Jotti's malware scan; none of the 20 programs there found anything,so I've restored the file. I'll be interested to know your findings! Madeline
  4. I'd like to say many thanks for your excellent program! I recently updated to v1.60.0.1800 and it's working fine for me on my XP (Home) SP3 PC. Madeline
  5. Thank you for this! I logged in to ask about this issue as I always keep my desktop icons hidden so that I can see whatever nice wallpaper I'm using! I have a Desktop Toolbar on my Quick Launch bar so that I can access any of the programs after clicking on the double chevron and this makes having the desktop icons visible somewhat superfluous. I'd already added 'HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced|HideIcons' to my Ignore List, so it's nice to know I did the right thing. Many thanks for an excellent program! Madeline
  6. Thanks for your advice AdvancedSetup, it's much appreciated. I'm usually careful about creating restore points before making alterations. I've been checking the programs on my PC and I'll have a look at Secunia PSI as you suggested.
  7. Thanks for your good wishes! I wouldn't like to be without Malwarebytes' Anti-Malware. I was interested to see on the Canon UK site that the model of scanner I have still comes with Omni-page SE OCR software. So apparently this hasn't changed over the last 7 years! Incidentally, although I said in Post #5 that all my programs are up to date, maybe I should qualify that by changing it to 'all the programs that I actually use are ....'! Thanks again and my very best wishes to everyone for a happy festive season.
  8. Thanks for your reply about Scansoft's Omnipage. I expect everyone who's tried to help will be as pleased as I am to know that the error message has gone! I uninstalled Omnipage and restarted my PC. I then updated MBAM and used the 'Exit' button to close the program - no error message appeared! In order to confirm that the error message had gone, I ran a scan, used the 'Exit' button and again no error message in evidence. Thank you all very much for helping me to get rid of this small annoyance. While I'm here, I'd like to thank you for this excellent program; I know from visiting various site
  9. Thanks for the info. We do have an old version of Scansoft's Omnipage on this PC - the SE version. I have never, as far as I know, used this program. When I scan things into the PC I use a different program altogether, which works fine for scanning in photos and letters. Apart from that, the scanner isn't used all that much. Omnipage isn't free, so I don't want to pay for an update to it. Do you think it would cause any problems if I just uninstall it? We have the program only because it was bundled with other software for our Canon scanner and the scanner isn't configured to use Omnipage at p
  10. You're welcome. I'll be interested to know if the files help and whether the issue gets fixed. Will someone be able to let me know please?
  11. Hi exile360, I've done what you said and the download link I was given by RapidShare is as follows: http://rapidshare.com/files/434752360/Dr_Watson.zip Hopefully this will help you to shed some light on the error message. I wasn't able to get the error message just by opening MBAM and then closing it by either the 'Close' button or the 'Exit' button, so I did an update and it appeared then! Many thanks for your help.
  12. The answers to your questions are as follows: 1. Windows XP Home SP3, 32-bit 2. Norton Internet Security 2010 and SpywareBlaster version 4.4. 3. MBAM Free, version 1.50 4. Definition version 5235 5. Dial-up modem. Broadband isn't available where I live unfortunately. 6. 1.5GB In addition to the above, I also have SAS Free 4.46.1000 which is fully up to date, as are all my programs.
  13. Thank you for your answer. I did exactly what you said, but alas the error message persists! As I said, it doesn't seem to affect the running of the program, so I think I'll just live with this minor irritation! Thanks for trying to help.
  14. I'm running XP SP3 with the free version of MBAM. The error message I get if I exit MBAM via the 'Exit' button is: 'The instruction at "10x010a3d70" referenced memory at "0x00000000". The memory could not be "read". Click on OK to terminate the program' If I use the red 'X', I don't see this message, The program works normally apart from this. It updates and scans as it always has done with previous versions. Is this caused by a bug in the new version of MBAM? If not, does anyone have any idea what may be causing it? Originally I got v1.50 when I updated v1.46, but since getting this message,
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.