• Announcements

    • AdvancedSetup

      Support Alert - Hurricane Irma   09/08/2017

      Due to weather in the South East United States response times may be delayed. We appreciate your patience and understanding.  

wayne56

Members
  • Content count

    5
  • Joined

  • Last visited

About wayne56

  • Rank
    New Member
  1. MalwareBytes 3.0 Web Protection not working

    Like everyone else when I updated to MalwareBytes 3.0 Web Protection would not start. Rebooting and trying to start Web Protection failed. I was resigned that I would live with Web Protection not working until a fix was pushed. I then configured MalwareBytes to my usual start settings: All protections turned ON, Start MalwareBytes at Windows startup: ON, Delay Real-Time Protection when MalwareBytes starts: OFF, Enable self-protection module early start: ON. At the next reboot I was notified as usual that Web Protection was turned off. I clicked the notification to start Web Protection and it started!!! After 4 days Web Protection is starting each time at boot and stays started. I am running Windows 7 with latest updates. I don't know if this will help anybody but good luck. Wayne
  2. Like everyone else when I updated to MalwareBytes 3.0 Web Protection would not start. Rebooting and trying to start Web Protection failed. I was resigned that I would live with Web Protection not working until a fix was pushed. I then configured MalwareBytes to my usual start settings: All protections turned ON, Start MalwareBytes at Windows startup: ON, Delay Real-Time Protection when MalwareBytes starts: OFF, Enable self-protection module early start: ON. At the next reboot I was notified as usual that Web Protection was turned off. I clicked the notification to start Web Protection and it started!!! After 3 days Web Protection is starting each time at boot and stays started. I am running Windows 7 with latest updates. I don't know if this will help anybody but good luck. Wayne