Jump to content

NotAvailable98

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NotAvailable98

  • Rank
    New Member
  1. Helpful tips, Appreciate your help! I'll be even more meticulous from now on about these things. Personally I use Avira Free Antivirus or Kaspersky Internet Security and of course Malwarebytes Anti-Malware. Thank you very much for your time and help!
  2. Well I Just reinstalled Windows... Was about to post it now. Maybe not the smartest thing to do but I feel calm with it. Anyway, thank you very much for your help. I just want to say that I've never seen such forum, so many active and helping experts (and I mean trusted advisors, moderators and administrators too), and such a high success rate. Big advantage for Malwarebytes here besides its program effectiveness. Still, I would be very happy to get some advices about prevention and detection as you mentioned. Thanks again.
  3. Hello everyone, Today I performed a full system scan with MBAM which detected the infected registry key: HKCU\Software\VB and VBA Program Settings\SrvID (Malware.Trace). It was quarantied, and I permanently deleted it and disconnected the infected PC from the network. After Searching I found some topics about it claiming it keeps appearing in scans, like this one: http://forums.malwarebytes.org/index.php?showtopic=124721&st=0. So I rebooted into Safe Mode and fully re-scanned my system with MBAM, found nothing and the registry key was nowhere to be found when I searched for it manually. Th
  4. Thank you very much! I noticed this issue first time when I did a full system scan in safe mode, after a scan with Norton Internet Security 2012, So it's not disk caching... Is it normal that this full scan lasted only 20 minutes? That's the strange thing... I'm using almost 100GB I think a full scan should last longer. Thank you.
  5. Hello, this is my first time here so I hope its the right place and section. I noticed something weird in Malwarebytes (free) when I scan. I start the scan (full or quick) and it starts normally, and after a few seconds when it gets to about 900 object scanned, it suddenly "jumps" to about 25,000 objects. iI happens when it scans something in System32, objects are different, it's not always the same file but it is System32 and about 900 objects. I don't know if it is normal, it doesn't happen to me on other computers. I don't get any errors, I don't notice any problems or issues in my system,
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.