Jump to content

jennifergib7

Honorary Members
  • Content Count

    99
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jennifergib7

  • Rank
    Regular Member

Recent Profile Visitors

2,087 profile views
  1. When this message began, his pc was badly infected. We got rid of infection and completed the checkdisk several times, and there was never an error with the hard drive. I honestly don't think its a bad drive. If you can't help, is there someone you can direct me to? Thanks again and I appreciate your time. Jennifer
  2. I booted in normal start up. And the first screen came up is the black screen. (This screen started coming up about 5 weeks ago. We did check disk and it stated there is nothing wrong with the drive). I press F2 to continue. Then I get the windows symbol spinning for what seems forever. Then a screen says Automatic Repair, and I get the page that lists all countries for me to choose keyboard layout for set up.
  3. Here you go. Step three, Sophos wouldn't complete. I am in windows 10 safe mode, said it couldn't connect?? Again I appreciate your help. JRT.txt AdwCleaner[S1].txt AdwCleaner[C0].txt Addition.txt FRST.txt
  4. Here's the other two. TDSSKiller.3.1.0.11_02.11.2016_16.43.58_log.txt TDSSKiller.3.1.0.11_03.11.2016_08.14.00_log.txt
  5. Here are first two logs from MBAR. I'll be getting the others to you hopefully tomorrow. For the TDSSkiller, I was directed from video to check mark the item which required a re-boot, unfortunately that's where this system is very unstable. It might take 3-5 times to load windows in safe-mode, almost as if going in circles and also extremely slow. Once the system is back up, I'll run the TDSSkiller and upload the logs. I appreciate your help. mbar-log-2016-11-02 (06-13-48).txt system-log.txt
  6. After finding many issues with HP Desktop PC, computer is extremely unstable. Even though Malwarebytes show these items in quarantine I am still unable to boot Windows except in safe mode. I am assisting my father in fixing his issues and I would appreciate any help. Thanks MBAMlog10212016.txt Addition.txt
  7. Thanks. I will read those articles in just a sec, however I was hoping to just be able to do sfc /scannow (since I have the reinstallation CD), is this possible? The two main things I hope to accomplish with this CD are: 1) Being able to access the Display Properties and 2) Accessing the internet via wirelessly. I enabled the wireless adapter again. I checked the status and it's connected, 48.0Mbps; packets are low sent: 698/received: 652. Will a repair or reinstall or even scannow, correct these issues? Thanks again.
  8. Ok, I've read those. Did you get a chance to read what I posted above on 'you may lose data or program settings after reinstalling, or upgrading windows xp'? Do I need to be concerned with anything referenced in this support from microsoft? Thanks again for your help.
  9. I received the cd today. Before we begin I have a couple of questions. 1) Laptop came pre-installed with Windows XP Professional. My cd is Windows XP Pro Service Pack 3, am I good to proceed with this cd? 2) In this topic, post #11, I ran the Kaspersky Rescue Disk 10, could this have created some of my problems (icons)? Reference: a) http://support.microsoft.com/default.aspx?scid=kb;EN-US;q312369 b) http://support.microsoft.com/kb/312368/EN-US Thanks
  10. Thank you. I did that last week after researching here and there. I have obtained a win xp pro sp3 cd, however it's in the mail and hasn't arrived yet. I am hopeful that someone can stay with me while I try to do a repair/recovery from inside windows xp pro. I've tried installing Dell Detect to see if everything is ok on that end, however it comes up {ERROR: System.Runtime.InteropServices.COMException - Referenced assembly is not installed on your system (Exception from HRESULT: 0x800736B3). I am hoping the CD will repair the network connection. I'm still having all same issues con
  11. I had a CISCO Linksys AE1000 wireless USB adapter. I installed on the laptop and everything ran ok for a while, then got on IE microsoft updates websites and it lost connection. Now it will no longer connect pc to the internet. Now giving error 'windows could not connect to this network'. Event viewer, system, information TCPIP - event 4202, sys detected adapter Linksys ae1000 was disconnected from network. Is there anywhere else you might direct me or is there any other scans we can run? Thanks
  12. Also noted in safe-mode in control panel I only have one icon for network connections, where on normal start up has been showing two icons. Sorry for so many posts, I'm still in safe mode and ran a disk clean up just to see what was in the temp folder. Got a file c:\documents and settings\administrator\local settings\temporary internet files\content.IE5 Does this mean I.E. version 5?
  13. Yes, I did the factory reset on the router. I have tried updating the drivers for network adapters. I thought maybe I needed a replacement network adapter. Today I tried to download/install the DELL Detect and the laptop gave errors (similar to a virus), cannot install contact manufacturer. Once again I went back to Malwarebytes and downloaded the rootkit. When I tried to run the scan, came up an error "system volume seems inaccessible or encrypted. Scan can't continue." What do you suggest, as I don't have an installation CD for this laptop.
  14. I've also uninstalled the wireless network adapter 'Intel ® PRO/Wireless 2200BG' and allowed hardware wizard to reinstall. No success. Properties show device is working properly.
  15. Same issues: no/intermittent wireless internet service (works for sec. and then drops), wireless icon on bottom right of screen is showing connected; when I click repair, laptop freezes on disabling the wireless adapter, have to do hard shut down and reload; control panel showing duplicate icon for network connections; display icon in control panel will not open the display settings (no response when I double click); when the laptop is turned on takes 5 - 7 min to get windows loaded bc of stalling bios on DCHP - no boot file name received; Internet works fine when plugged directly to the rout
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.