Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Most likely because the same executable/service that controls protection also controls the settings for shielded applications.
  3. I believe it has its own temporary executable specifically because it is created by the heuristics engine and needs to load/unload dynamically as the parameters of the engine are changed based on the cloud/signatures, however I'm not a Developer so that is just my hypothesis, however I've seen other security apps in the past do similar things and this was usually the reason for it. I get that you don't like it; you've made your perspective pretty clear at this point, and your feedback has been provided to the Product team. It is up to them to decide whether or not to make any changes (assuming it is possible; it might actually be required for it to function as it does in order to work as intended, and I personally suspect this to be the case, otherwise I see no reason why they would have implemented it so).
  4. The post was marked as solved. What was the solution. @GLionel
  5. And whitelist is being added in Browser Guard as well.
  6. Hi @Maurice Naggar I resolved the issue. There was a Chrome Addon called 'Chrome Cleaner' that was casuing the issue. Once I removed it, no further messages appeared. Thanks anyway for your offer to help.
  7. ***This is an automated reply*** Hi, Thanks for posting in the Malwarebytes for Windows Help forum. If you are having technical issues with our Windows product, please do the following: If you are having licensing issues, please do the following: Thanks in advance for your patience. -The Malwarebytes Forum Team
  8. Hi, I have been using the free version of Malwarebytes since a long time (many years) now, and I's always bean satisfied with it. A week ago, the program popped up in order to advertised about the new 4.0 version. I thought that it will be a good idea to give money to the editor and upgrading to 4.0 in the same time, so I bought a licence. Since then, I have been experimenting a lot of problems at boot time, like : - no more network connection : I've to close malwarebytes to solve this - very slow OS : I've to close malwarebytes to solve this - unresponsive OS, ended up with a nice little window saying that svchost.exe consumed all the buffer memory it was allowed to, and then user can experiments some difficulties (really ?!) : solved by rebooting with an installation disc, then repair, command line, recursively deleted all the content of Malwarebytes installation directory, rebooting, and then doing a complete clean with the support tool So now, I am not installing the 4.0.x version any more (already tried installing 3 times is enough) and I am going back to 3.x (I have an old installation file). Can you please guys test your software a little bit more before releasing it ??? Thank you very much
  9. Today
  10. It probly is a false positive but until staff get a chance to investigate and remove the detection you should be able exclude it on your own. Staff will probably see this on Monday US time. The below is for browser guard. And for The regular program. See here https://support.malwarebytes.com/docs/DOC-3543 Both are blocking it. @MysteryFCM @gonzo
  11. It is indeed an F/P. The block will be removed on the next update.
  12. OK. And what can I do myself about having MB Browser Guard allow me to proceed to this page?
  13. They need to contact Dr Web and get it straightened out.
  14. We will wait on staff, Might be on Monday or later. They have catching up from the weekend. @AdvancedSetup @LiquidTension please gather new logs for them to review.
  15. Done but still cannot solve the issue
  16. OK, but this is a professional site owned by a psychologist and he's confirmed several times that his IT people cannot find any issues. None of the other malware scanners found an issue. So how does he go about sorting this at his end? And how do I tell my version of MB Browser Guard to ignore this warning for this page? It won't accept my clicking the box to ignore and proceed anyway. I can't set up assessments for my new clients unless I figure something out (while also getting back to the site owner to advise him how to fix this issue at his end). Unless the new MB Browser Guard is turned on, this site is not flagged by any other malware blockers, which seems strange to me.
  17. I just reread the logs, There were a couple of other users that the problem was fixed when they uninstalled advanced system care and driver booster.
  18. Hi Maurice What do you think could be causing the audio issue? I have attached the logs. Thanks FRST.txt Addition.txt
  19. Dr. Web says it’s malicious: https://www.virustotal.com/gui/url/adfabbe8f742401a174d7d7fcf4c4d6bcc5e9cc70caa66285bd6fba0a6f7249a/detection
  20. You might have to turn off Glasswire for the program to be able to connect to the activation servers.
  21. My guess is permissions in the registry are probably messed up. That would take the use of Process Monitor to view and then correct. Similar issue we have had in the past with some installations of MBAM back in the 1.x days where the permissions for users in the registry were wrong. Of course this is just a guess but the tool will tell you
  22. ***This is an automated reply*** Hi, Thanks for posting in the Malwarebytes for Windows Help forum. If you are having technical issues with our Windows product, please do the following: If you are having licensing issues, please do the following: Thanks in advance for your patience. -The Malwarebytes Forum Team
  1. Load more activity
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.