Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. This is weird now that I’m not on my network at home I get this when I click report messages.
  3. Today
  4. Yes i have seen no real problems with MWB, but just recently i remember slow scans and high resources use. But i think MWB is one of the least to make problems, myself for example has no issues so far with MWB and Defender. But as you say, you never know, there are so many different systems around. i have now Windows 10 X64 Enterprise Version 1809 (Build 17763.437)
  5. A pitty Hope you find a rapid solution!
  6. Well I got another text notification this morning and it shows like the picture I posted and when I closed it and opened it back up the message at the bottom was gone. I’m running 12.2 Oh I remember what it said the first time. It said the number was not in my contact list so I added it like the tutorial said too
  7. So having restarted the computer and done another scan it had come up with zero threats. I will now reinstall Chrome and check everything is stable in the coming days. Many thanks for your help so far. EvanW
  8. Once the trial expires it will revert to the free version. The features of the free version are manual scans, including context menu scans when you right-click on any file or folder or drive as well as the standard Threat scans and Custom scans as well as unlimited threat detections and removals. What you lose are all of the real-time protection components as well as scheduled updates and scans, however you may continue to use it as a scan/remediation tool for as long as you'd like. I do not know if they will allow you to use your license on both drives or not so I can't speak to that, however someone from Support can answer that I'm sure.
  9. That update has been out for a while now and I haven't heard of any Malwarebytes clients being affected by it so far. That's not to say that it is impossible, however I would have thought we'd have seen more users reporting issues if Malwarebytes was affected by it as many users of the other AVs verified to be affected have been reporting it on their support sites and across the web.
  10. Thanks Ron and PM sent with my details for My.Malwarebytes.com account assistance. Firstly my apologies for my attitude in previous posts. I just updated to 3.7.1 on my main drive without any issues. Didn't have to enter my license as per usual and MB showing my lifetime license and has full activation. I was unaware you could only have a lifetime license on only 1 system and don't know why for the last 3 years MB has been working with full activation on both my drives on same PC. The drives have slightly different device names too. Weird...lol. With my back up drive which is now on a Premium trail period. Will this revert to MB free(if there is such a thing) after the trail period or will I need to buy a license to have any functionality?
  11. Hi, Run the Farbar program one more time. Post the FRST.TXT and Addition.txt logs for my review. Make sure the box to create a fresh Addition.txt log is checked.
  12. Hi, Refer to post No. 12. For now just remove the Sync (no 2) as suggested. Restart the computer normally. If MBAM still report the PUP.Optional.HTTPBreaker then to remove what is in Chrome Preferences you will have to follow my directives to remove Chrome completely. p.s. If the MBAM does not report the PUP then you should be good.
  13. There sure is something going wrong with latest windows 10... https://www.tomshardware.com/news/windows-update-breaks-antivirus-programs,39123.html
  14. More info here to; https://www.tomshardware.com/news/windows-update-breaks-antivirus-programs,39123.html Is there a fix? NO, ask Microsoft for this... And it is not a few, but thousands of users, even with other software against antivirus.
  15. Like many others, you could be a victim of the latest Win 10 updates; https://www.tomshardware.com/news/windows-update-breaks-antivirus-programs,39123.html
  16. And in spite of this, There is NO KNOWN SOLUTION at this time for decryption. Just backup your encrypted files, so that maybe later there is some solution to be found.
  17. Hi, This fix is only cosmetic. You are looking good. Please download the attached Fixlist.txt file to the same folder where the Farbar tool is running from. The location is listed in the 3rd line of the FRST.txt log you have submitted. Run FRST and click Fix only once and wait. The tool will create a log (Fixlog.txt) please post it to your reply. === Please post the Fixlog.txt and let me know what problem persists. fixlist.txt
  18. The latest Win 10 update make a lot of troubles with various antivir soft. Read this; https://www.tomshardware.com/news/windows-update-breaks-antivirus-programs,39123.html
  19. Hi, Read the remarks about this Chrome Extension. https://chrome.google.com/webstore/detail/ublock/epcnnfbjfcgphgdmggkamkmgojdagdnn/reviews?hl=en CHR Extension: (uBlock) - C:\Users\hbrya\AppData\Local\Google\Chrome\User Data\Default\Extensions\epcnnfbjfcgphgdmggkamkmgojdagdnn Remove it and install this one that we suggest. https://chrome.google.com/webstore/detail/ublock-origin/cjpalhdlnbpafiamejdnhcphjbkeiagm?hl=en === Reset Chrome Open Google Chrome, click on menu icon or the 3 vertical dots located right side top of the google chrome. Click "Settings" then "Show advanced settings" at the bottom of the screen. Click "Reset and clean up" > "Restore settings to their original defaults" Restart Chrome. <<<>>> Nothing else was found to be malware. Has your problem been solved?
  20. Okay, here it is. Fixlog.txt During reboot I noticed the boot time is still very long, it lasted about 3 minutes and 50 seconds. And it seems that it gets few seconds longer at each new boot/reboot, either from shutdown or restart, it makes no difference. At the beginning of using it the boot time was 5-10 seconds, and after some time it just started to steadily get longer and longer. I have Samsung M.2 SSD 970EVO for Windows Os, and its not even half a year old, and I have checked it with official "Samsung Magician" software and there are no problems with it. And I know the problem is not in other hard drives or any of the peripherals, because I tried to boot it without any of it and the boot time stays the same. I also googled form months for fix and tried many different "fixes" (Malware or Virus Problems, Windows Fast Start, Uninstalling Programs, Updating/uninstalling Drivers, Tons of different Tweaks, Checking Registry Stuff and Services, I have tried everything that I could find), unfortunately none of them helped...and my boot time is just getting longer each time. My system specs are: OS Windows 10 Pro 64-bit CPU Intel Core i5 7600K 3.80GHz RAM 16,0GB (2x8 Gb) Dual-Channel 2400MHz (14-CL) Motherboard Gigabyte Z270-HD3P Graphics (1920x1080@60Hz) NVIDIA GeForce GTX 1060 6GB (EVGA-Superclocked) Storage 240GB NVMe Samsung M.2 SSD 970 EVO <---(Windows) 240GB KINGSTON SA400S37240G SSD 1000GB Western Digital WDC So I really think there is something wrong going on... And the other thing, after the reboot I didn't get the watermark back on my desktop, so I'm not sure if that activation tool virus was removed...
  21. Most of you probably know that Google is reknowned for their hidden "Easter Eggs". (Clicking things in a certain order, or typing a particular phrase into the search, will launch a hidden game or other feature). Today they have a not so hidden one, it's an egg, bouncing about on the "I'm feeling lucky" button. Try clicking it a few times to fill your screen with images of bunnies, eggs, flowers, hot cross buns, simnel cakes, and so on. Then click on an image to read about why and how that item is associated with Easter. Probably the most intriguing one for many will be the 'Easter Bilby'. One way to pass a bit of time while your Easter meal is cooking.
  22. Interesting, I've never noticed that notification. Of course, I get very few texts from folks not already in my contacts. I'll bet that's probably new in iOS 12. I'll have to look into that. Do you know what happens if you tap Report All Messages? Or have you not done so? I'm curious whether it reports instantly without any confirmation.
  23. I cant Open the software, I tried 3 diferent ways to disable Smart Screen Windos Defender but i still cant open it
  24. It is not malware, but it is a configuration that was set by adware that was installed on your system. You should remove that profile. Malwarebytes for Mac should be able to remove the adware that put it there, if it hasn't already done so.
  1. Load more activity
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.