Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. ***This is an automated reply*** Hi, Thanks for posting in the Malwarebytes 3 Help forum. If you are having technical issues with our Windows product, please do the following: If you are having licensing issues, please do the following: Thanks in advance for your patience. -The Malwarebytes Forum Team
  3. Hello...interesting problem here which occurred on two Win7 devices having ver. 3.7.1.2839 installed. Can’t reach any IPv6 sites, despite router assigning addresses, and all iOS devices (without Malwarebytes protection) fully IPv6-connected. Spent several hours online with a senior engineer from TP-Link via remote access, who by process of elimination nailed the problem. He disabled the “web protection” option, and now the Windows machines have again full IPv6 connectivity. Any possible solutions here, as I really don’t want to lose this protection feature in my anti-malware suite.
  4. everything i am giving you is coming from the console which is matching up with whats on the client
  5. The screen capture in Post #11 looks like a Firefox Spell Checker function as noted with the "Inspect Element (Q)" in that JPEG as well as mine w/o said add-on.
  6. I got intrigued and installed the FF add on (without registering). I'm not sure, it seems to be picking up speeling mistooks, but underlining different sections of text from the misspelled ones. Could be because I wouldn't sign up just to try it out? (Doesn't look anything like the above screenshot either).
  7. Hi, Is this the log from the affected endpoint itself? Because this was fixed in database version v2019.06.15.02 already. Can you open the Malwarebytes user interface on the affected client and check there? Alternatively, can you look in the same folder where you got this system log and get the scan log from that endpoint? This should show the exact detection and database version as well.
  8. Hello and Welcome! Sorry your having issues... please see the advice provided above by @Porthos so info. Also please make sure you check you junk/spam folders for any emails from Malwarebytes with you receipt / license info. Also you may try signing into that account portal to see if you can access your info https://my.malwarebytes.com/en/login (use the same email address you used to buy the software)
  9. Today
  10. Hi, This Safe Boot problem is not my forty. I suggest you get help in the Windows 7 forum. An expert with that operating system should be able to help you. You can check also for other issues that are not malware related. Windows 7 Forum. https://www.bleepingcomputer.com/forums/f/167/windows-7/ Hope that helps.
  11. here is the system logs 6/17/2019 10:12:52 AM Anti-Malware IP Protection started successfully 6/17/2019 10:12:52 AM Anti-Malware Starting IP protection 6/17/2019 10:12:52 AM Anti-Malware Database refreshed successfully 6/17/2019 10:12:48 AM Anti-Malware Database is upgraded to version v2019.06.17.08. Source: Management Server 6/17/2019 10:12:48 AM Anti-Malware IP Protection stopped successfully 6/17/2019 10:12:48 AM Anti-Malware Stopping IP protection 6/17/2019 10:12:48 AM Anti-Malware Starting database refresh 6/17/2019 7:52:06 AM Anti-Malware IP Protection started successfully 6/17/2019 7:52:05 AM Anti-Malware Starting IP protection 6/17/2019 7:52:05 AM Anti-Malware Database refreshed successfully 6/17/2019 7:52:02 AM Anti-Malware Database is upgraded to version v2019.06.17.07. Source: Management Server 6/17/2019 7:52:02 AM Anti-Malware IP Protection stopped successfully 6/17/2019 7:52:02 AM Anti-Malware Stopping IP protection 6/17/2019 7:52:02 AM Anti-Malware Starting database refresh 6/17/2019 5:26:18 AM Anti-Malware IP Protection started successfully 6/17/2019 5:26:18 AM Anti-Malware Starting IP protection 6/17/2019 5:26:18 AM Anti-Malware Database refreshed successfully 6/17/2019 5:26:14 AM Anti-Malware Database is upgraded to version v2019.06.17.06. Source: Management Server 6/17/2019 5:26:14 AM Anti-Malware IP Protection stopped successfully 6/17/2019 5:26:14 AM Anti-Malware Stopping IP protection 6/17/2019 5:26:14 AM Anti-Malware Starting database refresh 6/17/2019 4:36:00 AM Anti-Malware IP Protection started successfully 6/17/2019 4:36:00 AM Anti-Malware Starting IP protection 6/17/2019 4:36:00 AM Anti-Malware Database refreshed successfully 6/17/2019 4:35:56 AM Anti-Malware IP Protection stopped successfully 6/17/2019 4:35:56 AM Anti-Malware Stopping IP protection 6/17/2019 4:35:56 AM Anti-Malware Starting database refresh 6/17/2019 4:35:56 AM Anti-Malware Database is upgraded to version v2019.06.17.05. Source: Management Server 6/17/2019 2:25:17 AM Anti-Malware IP Protection started successfully
  12. Hi, It´s me again and I made another scan. It shows no other PUPs, just the Trojan.LNKHijacker.ClnShrt as before. I´m also attaching a report from the Malwarebytes. What would you suggest me to do now? I was searching on the internet again and found this post, which was posted yesterday, about deleting it from the system. https://uninstallandremoveit.com/trojan-lnkhijacker-clnshrt-removal-steps/ Should I follow all the steps and try to remove it? Thanks Malwarebytes-scan-Sicko.txt
  13. Here is the .zip file you asked me to create. I also ran flush.bat and the computer rebooted normally. Now? mbst-grab-results.zip
  14. Hi, The Fixlog.txt is incomplete. Please open the file and copy the contents. post it in your next reply.
  15. Hi, Can you check/verify the database version from the affected Client? As this one might still have an older database version. Thanks!
  16. Hi, Please download the attached Fixlist.txt file to the same folder where the Farbar tool is running from. The location is listed in the 3rd line of the FRST.txt log you have submitted. Run FRST and click Fix only once and wait. The Computer will restart when the fix is completed. It will create a log (Fixlog.txt) please post it to your reply. === If the problem persists and Chrome is Synced with other Devices check this out. https://forums.malwarebytes.com/topic/214325-chrome-secure-preferences-detection-always-comes-back/ Execute the suggested fix. Restart the computer normally. =========== Please post the Fixlog.txt and let me know what problem persists. fixlist.txt
  17. For any of these issues: Renewals Refunds (including double billing) Cancellations Update Billing Info Multiple Transactions Consumer Purchases Transaction Receipt Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 
  18. I purchased malware premium bytes for 1 device and for two years. I submitted payment, it shows in the credit card, but didn’t receive any confirmation email. How do I cancel this transaction?
  19. malwarebytes still quarantining ace.dll. Whats up?
  20. Here is my Malwarebytes Log, FRST and Additions Log: FRST.txt Addition.txt mbae-default.log
  21. Hi, Please download the attached Fixlist.txt file to the same folder where the Farbar tool is running from. The location is listed in the 3rd line of the FRST.txt log you have submitted. Run FRST and click Fix only once and wait. The Computer will restart when the fix is completed. It will create a log (Fixlog.txt) please post it to your reply. === Please post the Fixlog.txt and let me know what problem persists. fixlist.txt
  22. Windows/System32/MailContactsCalendarSync/livedomainlists.txt (also the LiveDomainList.txt is in SysWow64 and WinSxS) The LiveDomainList.txt file has a bunch of malware sites listed inside. Do you happen to know what this folder and .txt file is doing on my Windows 10 machine? The LiveDomainList.txt is being used by: syncutil.dll which is not a signed file. Thank You
  23. Ron, the problems back as of 12:17 06/15/2019 ... FYI I only use Firefox browser. I reran fix cmd (FRST) against your fixlist file again. and attached fixlog here. can you give me an idea(in laymen terms) of what your seeing in the tools result files. Fixlog.txt
  24. Hi there, I'm new here and looking for some help (I'm not sure if this is the right place, so if it's not please point me where I need to go). The homepage on my Safari has suddenly changed to http://localhost/?"\ and I'm unable to change it back to Google. I'm running macOS High Sierra 10.13.6 on a 2016 MacBook Pro. I've removed WeKnow adware (infected via Chrome) from the same computer months ago but have no other symptoms other than the homepage issue now. I 've had Malwarebytes installed/updated for years now and it's returning zero threats. I only updated my OS three days ago so I'm not sure if it's just an update glitch, but the issue only began appearing today.
  25. I believe its working, I don't see the dot your talking about, but I do get lines and options to correct the misspelling, (in the example I misspelled on purpose) unless this is just the build in checking?.
  1. Load more activity
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.