Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Hi TWBUser. To ask a bit more, do you run into issue only when you use Chrome browser? What about Mozilla Firefox ? What about the Edge browser ?
  3. I uploaded the file on Virustotal, and it didn't detect anything.
  4. Okay, I deleted the 'first setup files' for MobaXTerm... and then I reinstalled it. So it's like a new fresh install. busybox.exe is in the MobaXterm folder, in the Documents directory. I double clicked busybox.exe, and Malwarebytes didn't detect anything. Yea, I installed the non-portable version of MobaXterm, the right download button. If you search busy in Windows Explorer while in: Documents --> MobaXTerm folder. You should be able to find this file.
  5. it seems going better after de-activating self-protection in the security tab 🤔
  6. @LiquidTension Here are the logs as you asked me. mbst-grab-results.zip
  7. I submitted a ticket 10 days ago and I still have yet to receive a response. I've verified it isn't in my junk folder. I also used the chat support function to follow up and they said they couldn't help me. Afterwards, the chat support function mysteriously disappeared from within my online portal. I'm a paying customer and expect better service than this. I would like to know the status of my ticket# 3049691 and have a refund issued for the premium service. I will be finding another product that actually has support for their product.
  8. The blocks on s01.solidfilesusercontent.com and anonfiles.com are being removed. The block on mundofile.com will remain.
  9. I am going to try to get the same result, and get the file, that was in the file detection.
  10. Hi @CristianM, After you've clean reinstalled, please let us know if you continue to experience the BSOD. An Avast driver is implicated in one of the minidumps you provided. Please do consider temporarily uninstalling Avast and check if the BSOD persists or not. This is likely a conflict between Web Protection in Malwarebytes and Avast.
  11. could you send us your security settings and the about screen of your configuration
  12. I have windows 7, and I am not finding the Memory.dmp in the place you indicated me, do i need a program to generate one?
  13. Hi TWBUser, With Malwarebytes running, are you able to interact at all with the Malwarebytes user interface? If so, could you check if this issue is limited to a specific Real-Time Protection component by disabling them all and then re-enabling one-by-one until the culprit is identified?
  14. Today
  15. Hi Forrial, Only certain members of the forum have access to download the file. If you're still concerned, feel free to private message the file to me. Once the file is provided, we can take a closer look at your issue.
  16. Hi @PBealtway, Thanks for the report. Could you zip up and provide us with C:\Windows\MEMORY.dmp so we can investigate this further. Please run the Malwarebytes Support Tool as well: https://support.malwarebytes.com/hc/en-us/articles/360039023453-Upload-Malwarebytes-Support-Tool-logs-offline Thank you!
  17. Hey dude, Thank You so much. U made so relieved. Again, thank you👍
  18. I'm not sure that I understand your setup, as I don't believe that there has ever been a Mac laptop with both a built-in floppy drive and USB. Are you perhaps thinking of an optical drive (which takes CDs or DVDs, not floppy disks)? I also don't understand the symptoms you're seeing. Can you describe the issue in more detail? Please be sure to describe symptoms rather than telling us what you think they mean... a clear description, unbiased by any interpretation, is important.
  19. They may help explain what caused your issue. Note that we've addressed several issues identified in the update process, so it's possible what you encountered has already been addressed or is due to be.
  20. This is not due to malware, but can be due to disk corruption. I'd recommend backing up your data and repairing the hard drive: https://support.apple.com/guide/disk-utility/repair-a-storage-device-dskutl1040/mac It can also simply be due to apps that put files in the trash.
  21. Hi @throkr, Thanks for the update. This is expected as the report was generated before you disabled Ransomware Protection. Could you elaborate on this? What do you mean by position "OFF"? Where did you see the drive letters change? Was this a permanent change? ----- Some additional information would be useful. Delete C:\FRST. Enable debug logging in MB4 (Settings -> Event log data -> Enable "Collect enhanced...". Run Process Monitor: https://docs.microsoft.com/en-us/sysinternals/downloads/procmon With Ransomware Protection enabled in MB4, run MBST. Wait for the hang to occur. Once the hang has occurred, stop the Process Monitor capture (File -> Capture Events). Save the Process Monitor log and zip it up. Zip up the following folders: C:\ProgramData\Malwarebytes\MBAMService\Logs C:\ProgramData\Malwarebytes\MBAMService\ARW Attach the zipped up Process Monitor log and folders. Also, whilst still in the issue state (so before you disable Ransomware Protection), please open Task Manager and look for the FRST process. Expand it if there are child processes running and take a screenshot of what you see.
  22. Thanks, that's a reasonable suggestion. I'll discuss that with the team.
  23. Hello, We weren't able to reproduce the same detection you were experiencing. However, we have made a couple of changes that we believe should prevent any future occurrences. If you'd like to check for yourself: Install the latest beta version of Malwarebytes: https://forums.malwarebytes.com/topic/257042-malwarebytes-41-beta/?tab=comments#comment-1384494 Remove the exclusion you added earlier. Check if the detection occurs again.
  24. Hi @Baldape, In the case of StrandHogg, it is true that it's an exploit as @exile360 explained. However, it's an exploit coded within Android/Trojan.Bankbot which we do detect. So yes, in a round about way, we detect StrandHogg. Nathan
  25. No stability issues reported here so far...😄 Fingers crossed.
  26. @LiquidTension even now logs? It is installed already and working good now, system also just updated to Windows 10 2004.
  27. you are right, I have the same stability issues with Firefox an Thunderbird. Even with the 4.1.1 beta version. I am also a pay-customer and I will wait the next version ☹️
  1. Load more activity
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.